Microsoft Excel‘de birden fazla şarttan birtanesinin doğru olduğu durumda doğru değerinini üretmesini sağlamak için YADA fonksiyonunu kullanabiliriz.YADA fonksiyonu uygulandığı iki veya daha fazla şarttan birinin doğru olduğu durumlarda DOĞRU sonucunu,şartların hepsinin yanlış olduğu durumlarda YANLIŞ sonucunu üretir.Bu fonksiyonun görevini şu örnek ile açıklayabiliriz:
Örnek:A1 ve B1 hücrelerinde bulunan değerlerden birinin pozitif olması durumunda POZİTİF,her ikisininde negatif olması durumunda negatif sonucunu üreten formülü yazalım.Sonuç yine C1 hücresinde gösterilsin.
=EĞER(YADA(A1>0;B1>0);”POZİTİF”,”NEGATİF”) Yandaki formülde A1 ve B1 hücrelerinden birtanesinde pozitif bir değerin olması sonucun pozitif çıkması için yeterli olacaktır.İkisininde negatif olduğu durumlarda sonuç negatif olacaktır.

A1=10    B1=-10   C1–>POZİTİF
A1=10    B1=10     C1–>POZİTİF
A1=-10   B1=-5    C1–>NEGATİF

News Reporter

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir