Microsoft Excel‘de birden fazla şartın aynı anda gerçekleşip gerçekleşmediğini kontrol etmek için VE fonksiyonunu kullanabiliriz.VE fonksiyonu uygulandığı iki veya daha fazla şartında doğru olduğu durumlarda DOĞRU sonucunu,diğer her durumda yanlış sonucunu üretir.Bu fonksiyonun görevini şu örnek ile açıklayabiliriz:
Örnek:A1 ve B1 hücrelerinde bulunan değerlerin pozitif olduğu durumlarda POZİTİF,diğer durumlarda NEGATİF sonucunu üreten formülü yazalım.
Sonucun C1 hücresinde gösterilmesini istiyorsak C1 hücresine tıklayıp =EĞER(VE(A1>0;B1>0);”POZİTİF”;”NEGATİF”) formülünü yazalım.Gördüğünüz üzere A1 ve B1 hücrelerinin sıfırdan büyük olması durumunda pozitif,diğer her durumda negatif yazacaktır.

A1=10   B1=-10   C1–>NEGATİF
A1=10   B1=10     C1–>POZİTİF

News Reporter

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir